Ontem (13/05), o Whatsapp, aplicativo de mensagens instantâneas da plataforma Facebook, confirmou que existe uma vulnerabilidade em seu sistema e, por isso, é importante que você mantenha o seu aparelho atualizado com a última versão disponível do aplicativo

Acontece que esta vulnerabilidade, permite que os hackers instalem um skyware em alguns telefones e acessem dados contidos nos aparelhos. O Facebook, no entanto, acredita que o ataque foi direcionado e as vítimas foram escolhidas especificamente, não sendo este, um ataque em grande escala.

O software espião é semelhante ao desenvolvido pela empresa de cibersegurança NSO Group, que colocou o Whatsapp como principal suspeito na lista de programa de espionagem. 

Ao tomar conhecimento da vulnerabilidade, ontem, a empresa lançou um patch, mas ainda não é possível saber quanto tempo duram as espionagens. Para acessar os telefones a serem atacados, os hackers faziam ligações pelo Whatsapp, e, mesmo não sendo atendidas, os skyware eram instalados nos dispositivos.

No mesmo momento, o Whatsapp também alertou a organização dos direitos humanos (uma das vítimas), a empresa de segurança cibernética e o Departamento de Justiça dos Estados Unidos. O fato de empresas de direitos humanos terem sido atacadas, reforça a ideia de que os ataques devem ter envolvimento do NSO Group, visto que eles já estiveram envolvidos em outros ataques anteriormente. 

O skyware teve capacidade para infectar aparelhos da Apple (iOS) e Google (Android), por isso, a indicação para a atualização do sistema serve para todos os seus 1,5 bilhões de usuários em todo o mundo. 

É importante sempre manter todos os seus aplicativos atualizados, pois isto previne, tanto ataques, quanto bugs. 

 

Forte Abraço!

About Édpo César

Integrante do time da Diferencial TI desde 2015, é focado na resolução e satisfação dos atendimentos aos clientes. Amante da sétima arte, nerd e fã dos contos orientas, é usuário assumido da Xiaomi.